httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Glen Vickers" <ldwra...@xmission.com>
Subject RE: [users@httpd] multiple domain hosting
Date Sat, 12 May 2007 19:18:14 GMT


-----Original Message-----
From: Jaqui Greenlees [mailto:jaqui_greenlees@yahoo.ca] 
Sent: Saturday, May 12, 2007 1:04 PM
To: users@httpd.apache.org
Subject: RE: [users@httpd] multiple domain hosting


--- Glen Vickers <ldwraith@xmission.com> wrote:

> The only thing I changed was the server name from
> the IP address to the host
> name.
> 
> When you said it was working earlier I changed it
> back.  So is it all going
> to 1 site still?  Cuz that was my initial problem. 
> I'll check the host file
> again as well.  I had put all three domains in there
> and in resolv.conf it
> has them as well so it should recognize em.
> 
Yup, both are showing. The Bill Smith site in it's
entirety and the other the under construction page.
both domain names are coming up and the browser window
is clearly identifying both sites in the title bar of
the window.

Jaqui
-------------------------------------------------------
Awesome just what I wanted to hear,  I've been trying out this proxy site
and it doesn't seem to want to difrentiate the two.  Gonna have to go to the
library.  It's the DSL modems router type that doesn't allow me to view from
home even if I put my name server in my tcp stack.... can't wait to replace
it.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message