httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Glen Vickers" <ldwra...@xmission.com>
Subject RE: [users@httpd] multiple domain hosting
Date Sat, 12 May 2007 18:52:08 GMT


-----Original Message-----
From: Jaqui Greenlees [mailto:jaqui_greenlees@yahoo.ca] 
Sent: Saturday, May 12, 2007 3:02 AM
To: users@httpd.apache.org
Subject: RE: [users@httpd] multiple domain hosting


--- Charles Michener <micheck123@yahoo.com> wrote:

> 
> Since folks out on the internet can see your sites
> but you can't - is there a chance that your windows
> HOSTS file is blocking your browser seeing your
> virtual names - by default it only has localhost in
> it - you need to add the others
> 
> Charles
>

Actually, he has changed the server conf enough that
now it isn't working right. I originally did get both
different sites under the three names, now it's all
going to one.

Jaqui
-----------------------------------------------------------------------
The only thing I changed was the server name from the IP address to the host
name.

When you said it was working earlier I changed it back.  So is it all going
to 1 site still?  Cuz that was my initial problem.  I'll check the host file
again as well.  I had put all three domains in there and in resolv.conf it
has them as well so it should recognize em.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message