httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens.Heinem...@manerf.com
Subject [users@httpd] Apache2 hangs once in a while
Date Thu, 05 Apr 2007 14:27:41 GMT
Hi,

I'm using apache2-2.2.4 to run a website, nothing too special, using a 
virtual host, php, mysql, maybe worth mentioning is that I'm using NTLM 
authentication but this works fine otherwise.

The problem I have is that the server doesn't respond sometimes. Maybe 
this happens after I have done a lot of mysql database requests in a short 
time but since I can't reproduce the error by putting many requests in I 
think this is not the cause.

access_log shows the requests coming in as usual but error_log keeps quiet 
while the client browser (on localhost as well as on another machine) just 
waits infinite loading the site.

After some minutes the webserver still won't respond so I have to restart 
it manually. Unfortunately this doesn't happen often so it's hard to 
remove components like NTLMauth to check whether it has something to do 
with it :/

Any hints what other logfiles to look at or anything else?

Cheers
Jens

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message