httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sander Temme <scte...@apache.org>
Subject Re: [users@httpd] ECDSA Certificate use in mod_ssl
Date Sat, 07 Apr 2007 20:17:35 GMT
Takurou,

On Apr 6, 2007, at 12:59 AM, Takurou Saitou wrote:

> The use of CipherSuite of ECDSA is already enabled in OpenSSL,
> but will there be a plan to support in the future in mod_ssl?

Just to make sure that we are talking about the same thing, how does  
this cipher show up when you run 'openssl ciphers'?  What version of  
openssl is in use?

> The following error occurred when I was going to use a certificate
> of ECDSA in mod_ssl of Apache2.2.4 for trial.

What is the value of your SSLCipherSuite directive in your  
configuration file?

Thanks,

S.

-- 
sctemme@apache.org            http://www.temme.net/sander/
Open Source Software Consultant
PGP FP: 51B4 8727 466A 0BC3 69F4  B7B8 B2BE BC40 1529 24AF

ApacheCon 2007 Europe, May 1-4 in Amsterdam
http://www.eu.apachecon.com/




Mime
View raw message