httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arnab Ganguly" <agangul...@gmail.com>
Subject Re: [users@httpd] Running two apaches on different ports
Date Tue, 03 Apr 2007 16:17:14 GMT
You can try out the multiple instance also with the same Apache
binary.Butdiff config
files.While starting use the ./httpd -k start -f path and location of the
new configuration file.
Thanks
-A

On 4/3/07, Anthony Smith <anthony.smith@fedex.com> wrote:
>
>  I thought this would be easy, but I must be doing something wrong.
>
>
>
> My first install went like this:
>
> ./configure --prefix=/usr/local/apache-2.0.59/ --enable-so --enable-dav
>
>
>
> It works fine. And it runs on port 80.
>
>
>
> For the the next install I tried:
>
>
>
> ./configure --prefix=/usr/local/apache2-svn/ --enable-so --enable-dav
>
> I went in the httpd.conf file and changed it to port 7770. But when I go
> to the bin directrory to start apache it says it is already started. So I
> stopped it and restarted it. It seems to still stop and start the first
> instance that runs on port 80. I am in the right directory and my port
> number in the httpd.conf is changed.
>
>
>
> Is there anything else I could be doing wrong?
>
>
>
>
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message