httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jack Saunders" <jackmin...@gmail.com>
Subject Re: [users@httpd] Lotus Quickplace / Apache Reverse Proxy
Date Fri, 02 Mar 2007 05:19:14 GMT
Yes, I am using both directives and have also used mod_proxy_html to
try and resolve the issue.

The redirect response is definitely where my issue is.  Thanks for the tip!

Jack

On 3/2/07, Sander Temme <sctemme@apache.org> wrote:
>
> On Mar 1, 2007, at 8:49 PM, Jack Saunders wrote:
>
> > I am still not able to login, it seems the redirect gets puked on.
>
> I have limited experience with the Lotus software: perhaps you can
> talk to your IBM people.  However, when I did a job last year
> involving Workplace Services, there was a setting that made the app
> not send the Redirect response upon login.
>
> That said, mod_proxy should rewrite outgoing 30x redirects when you
> use the ProxyPassReverse directive with the same parameters as the
> corresponding ProxyPass.  Do you have that directive in place?
>
> S.
>
>
> --
> sctemme@apache.org            http://www.temme.net/sander/
> Open Source Software Consultant
> PGP FP: 51B4 8727 466A 0BC3 69F4  B7B8 B2BE BC40 1529 24AF
>
> ApacheCon 2007 Europe Early Bird Rate extended through March 1!
> http://www.eu.apachecon.com/
>
>
>
>
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message