httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sander Temme <scte...@apache.org>
Subject Re: [users@httpd] Re: Tried to restart Appache service after edit of Httpd.conf in Vista please Help
Date Mon, 05 Mar 2007 18:14:23 GMT

On Mar 5, 2007, at 9:51 AM, michael@mphcomputersystems.com wrote:

> Ok guys and gals I need some help,
>
>   I finally got Apache 2.2 installed on my Vista machine and it  
> looked like all was going well, edited HTTPD.CONF so I could use  
> PHP when I went to restart the service it gave me an ERROR Code 1  
> and refuses to restart it. Can someone please tell me what I might  
> have done wrong or how I can fix it? Any help would be greatly  
> appreciated

I don't know what ERROR code 1 means.  What happens if you comment  
out the PHP directives in httpd.conf and try again?  Does the PHP  
module have the right ownership and access priviliges?

It seems to me that Vista enforces practices that were available, and  
would have been a good idea under XP anyway.  I'm thinking of running  
as an unprivileged user as a matter of course (which nobody does  
under XP because it's too much of a pain, and you CAN run as admin  
all the time), and stricter enforcement of who can execute what where  
in which way.

S. (not having actually used Vista of course)

-- 
sctemme@apache.org            http://www.temme.net/sander/
PGP FP: 51B4 8727 466A 0BC3 69F4  B7B8 B2BE BC40 1529 24AF



Mime
View raw message