httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Anecito <adanec...@yahoo.com>
Subject Re: [users@httpd] %h not working in 2.2.4?
Date Sat, 10 Mar 2007 06:57:57 GMT
Hi William,
   
  You are right about Windows 2000 but when I tried your suggestion Apache would not startup.
   
  Any other ideas appreciated.
  -Tony

"William A. Rowe, Jr." <wrowe@rowe-clan.net> wrote:
  Yup - you are running on Windows (you failed to mention what platform)
and there is a bug on Windows 2000 in the AcceptEx() API.

DisableWin32AcceptEx in your httpd.conf till we ship a new version of APR
(it will be included with httpd 2.2.5.)

Tony Anecito wrote:
> Hi All,
> 
> I upgraded to 2.2.4 and now I get 0.0.0.0 for the requestor IP. Any
> ideas?
> 
> Thanks,
> -Tony
> 
> ------------------------------------------------------------------------
> Never miss an email again!
> Yahoo! Toolbar
> 
> alerts you the instant new Mail arrives. Check it out. <
> http://us.rd.yahoo.com/evt=49937/*http://tools.search.yahoo.com/toolbar/features/mail/>
> 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
" from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



 
---------------------------------
Food fight? Enjoy some healthy debate
in the Yahoo! Answers Food & Drink Q&A.
Mime
View raw message