httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jekillen <jekil...@prodigy.net>
Subject Re: [users@httpd] Where is libphp5.so?
Date Wed, 21 Mar 2007 23:58:43 GMT

On Mar 20, 2007, at 11:45 PM, Gaƫl Lams wrote:

> Hi
>
>> The following is a message I sent to the php-install mailing list. I 
>> am
>> trying to cover all the bases by sending it to this list;
>> Thanks in advance
>> I am coming over here from the general questions list with this
>> situation.
>> I am using FreeBSD v  6.2.
>> I have installed Apache v1.3.37
>> with:
>> ./configure --enable-module=so --enable-module=rewrite
>> --enable-shared=max
>> make
>> make install
>>
>> then
>> php 5.2.1
>> .....
>
> is ther any reason why 1) you want to use apache 1.3.37 and 2) you
> want to compile php 5 from source?
>
> If you google a little bit you will several how-tos on installing
> apache 2, php5, mysql5 on Freebsd, including version 6.2 and all seems
> to use /usr/ports/lang/php5

Thanks, I won't go into it.  I have done this successfully several 
times. I
expected it to be succxessful this time. I know about ports of FreeBSD.
I have had reasons for bypassing it.
I was hoping for someone with enough knowledge of the development
side of php that they could give me some specific suggestions about
what to look for in scripts used in the configure, build and install 
process.
Jeff K


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message