httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "黄叶" <hyli...@gmail.com>
Subject Re: [users@httpd] RE: Compatible version on Apache, Tomcat and Openssl?
Date Fri, 02 Mar 2007 02:34:28 GMT
may be you install openssl at first. I think the version is 0.9.8a or ( more
than 0.9.7, may be is better)

and now, you can install apache

then tomcat.

if you want apache + tomcat,
I think you must install mod_jk



2007/3/2, Lisa Tan <ag5087@wayne.edu>:
>
>  I am a newbie on all the apps. I am trying to test Shibboleth app but
> need these three apps to be installed before I installed Shibboleth.
>
>
>
> At first I had a hard time to configure Apache 2.2.4 and Tomcat 5.5.20 but
> they are working now. When I tried to add Openssl 0.9.7.h, Apache is not
> working. I tried Apache 2.0.59. The installation went smooth.
>
>
>
> Now I need to find configuration steps for Apache 2.0.59, Tomcat 5.5.20and Openssl. Before
I do that, I'd like to get help from this group to see
> if the app versions are compatible?
>
>
>
> I would appreciate if anyone could give me step by step docs on the
> configuration. Thanks,
>
>
>
> Lisa Tan, Lead Systems Integrator
>
> eServices & Strategic Technologies
>
> Computing & Information Technology
>
> Wayne State University
>
> 5925 Woodward Ave. Rm# 313
>
> Detroit, MI 48202
>
> Phone: 313-577-2561
>
> Fax: 313-577-0431
>
> Email: ag5087@wayne.edu
>

Mime
View raw message