httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ulf Pietruschka <ulf.pietrusc...@etenso.com>
Subject Re: [users@httpd] Open proxy problem
Date Tue, 20 Mar 2007 16:00:05 GMT
Thank you very much for the hint! It solved my problem!
As far as I understand, the first VirtualHost entry is used as default, 
even if it contains an explicit server name (or even none), which 
differs from the requested server name or IP - somewhat confusing to me ...

Ulf

Joshua Slive schrieb:
> On 3/20/07, Ulf Pietruschka <ulf.pietruschka@etenso.com> wrote:
>
>> I know, this seems to be a known issue, but the already discussed
>> problems do not seem to solve the issue. I do have a reverse proxy
>> configuration, but with ProxyRequests disabled (i.e. omitted, default is
>> "Off") and the virtual host definition embracing the proxy config is
>> restricted to my server IP. So, I cannot understand, why these requests
>> get an HTTP OK (200).
>
> Start by reading
> http://httpd.apache.org/docs/1.3/misc/FAQ.html#proxyscan
> and then ask again if you need more help.
>
> Joshua.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server 
> Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message