httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [users@httpd] configure problem
Date Tue, 06 Mar 2007 21:38:06 GMT
Once you have apr/apr-util installed on their own, it becomes necesary
to to continue to build/install those before building apache.

--with-apr and --with-apr-util are the toggles you are looking for,
they take a path to your installed apr[-util]

William Chan wrote:
> I have httpd 2.2.3 running fine on a linux box. I always compiled my
> httpd from source. Yesterday I tried to compile the new httpd ( ver
> 2.2.4 ) from source. Following is the error I got :
> ./configure --prefix=/usr/local/apache224 --enable-modules=all
> --enable-ssl --with-ssl=/usr/local/ssl --enable-so > /tmp/apacheconf
> configure: error: Cannot use an external APR-util with the bundled APR
> 
> Any suggestions ?


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message