httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mich...@mphcomputersystems.com
Subject RE: [users@httpd] localhost problem
Date Mon, 05 Mar 2007 20:28:11 GMT
Sounds alot like the problem I'm having. I canno't get to local host b/c apache service is
not started on my computer hence my problem <BR><BR>Thank You,<BR>Michael
Herron<BR>CEO MPH Computer Systems LLC<BR><A href="mailto:Michael@mphcomputersystems.com">Michael@mphcomputersystems.com</A><BR>(678)468-0372
<BR>
<div   name="wmMessageComp"><BR><BR>
<BLOCKQUOTE style="PADDING-LEFT: 8px; MARGIN-LEFT: 8px; BORDER-LEFT: blue 2px solid">--------
Original Message --------<BR>Subject: Re: [users@httpd] localhost problem<BR>From:
eoghan &lt;eoghanj@gmail.com&gt;<BR>Date: Mon, March 05, 2007 2:56 pm<BR>To:
users@httpd.apache.org<BR><BR>On 3/5/07, Vincent Bray &lt;noodlet@gmail.com&gt;
wrote:<BR>&gt; On 05/03/07, eoghan &lt;eoghanj@gmail.com&gt; wrote:<BR>&gt;
&gt; On 3/4/07, Vincent Bray &lt;noodlet@gmail.com&gt; wrote:<BR>&gt;
&gt; &gt; http://wiki.apache.org/httpd/Info/DistrosDefaultLayout#head-263089e86c2cfd5fa0c5b2fdd8ed6cf8404a44d7<BR>&gt;
&gt;<BR>&gt; &gt; Thanks. Good info there...<BR>
&gt; &gt; However I still cannot get to localhost... I have this in my
error log:<BR>&gt; &gt; [Mon Mar 05 11:20:00 2007] [notice] Apache/2.2.4 (FreeBSD)<BR>
&gt; &gt; mod_ssl/2.2.4 OpenSSL/0.9.7e-p1 DAV/2 PHP/5.2.1 with
Suhosin-Patch<BR>&gt; &gt; configured -- resuming normal operations<BR>
&gt; &gt; [Mon Mar 05 11:20:22 2007] [notice] caught SIGTERM, shutting
down<BR>&gt; &gt; I am not sure why it is shutting down... any ideas?<BR>&gt;<BR>
&gt; Presumably because something's telling it to shutdown (the SIGTERM
has<BR>
&gt; to come from somewhere). When you say cannot get to localhost, what
do<BR>&gt; you mean? What happens?<BR>&gt;<BR>&gt; --<BR>&gt;
noodl<BR>&gt;<BR><BR>Hi<BR>
I mean that when i try to browse to the address http://localhost
i<BR>
just the unable to connect message from the browser. A ping gives
me:<BR>nathaniel# ping localhost<BR>PING localhost (127.0.0.1): 56 data bytes<BR>ping:
sendto: Can't assign requested address<BR>any ideas?<BR>Thanks<BR>Eoghan<BR><BR>---------------------------------------------------------------------<BR>
The official User-To-User support forum of the Apache HTTP Server
Project.<BR>
See &lt;URL:http://httpd.apache.org/userslist.html&gt; for more
info.<BR>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org<BR>&nbsp;
" &nbsp; from the digest: users-digest-unsubscribe@httpd.apache.org<BR>
For additional commands, e-mail: users-help@httpd.apache.org
</BLOCKQUOTE></DIV>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message