httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nikolai Lusan <nikolai.lu...@hitwise.com>
Subject Re: [users@httpd] seg fault
Date Fri, 02 Mar 2007 04:24:04 GMT
On Tue, 2007-02-27 at 19:16 +0800, JM wrote:
> Hi,
> 
> 	Using http-2.2.3 
> 
> 	For some reason I got this error..
> 
> [Tue Feb 27 04:04:50 2007] [notice] Apache configured -- resuming normal 
> operations

Last time I saw that I had fecked up and put P4 optimised PHP binaries
on a P3 system. You may want to look at the modules you are loading and
how/what they were compiled for.
-- 

Nikolai Lusan
Systems Administrator

Hitwise Pty. Ltd.
Level 7 / 580 St Kilda Road
Melbourne, Victoria 3004
Australia
Phone: +61 3 8530 2400
Fax:  +61 3 9529 8907
www.hitwise.com.au
nikolai.lusan@hitwise.com


Worldwide:  •  United States  •  United Kingdom  •  Australia  •  New
Zealand  •  Singapore  •  Hong Kong 

To subscribe to our complimentary monthly newsletter, visit:
http://www.hitwise.com.au/

The information transmitted may be confidential, is intended only for
the person to which it is addressed, and may not be reviewed,
retransmitted, disseminated or relied upon by any other persons. If you
received this message in error, please contact the sender and destroy
any paper or electronic copies of this message. Any views expressed in
this email communication are those of the individual sender, except
where the sender specifically states otherwise. Hitwise does not
represent, warrant or guarantee that the communication is free of
errors, virus or interference.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message