httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kyle <genkoki...@insightbb.com>
Subject [users@httpd] Disabling VirtualHosts
Date Sat, 10 Mar 2007 02:02:41 GMT
Initially when I installed Linux on my computer I didn't have a 
pressing need to use the apache server, so I allowed it to default on 
the install. For some unknown reasion, the installer set up Apache with 
VirtualHosts enabled. Now I'm trying to set up a web site and I'm 
having problems, namely I'm trying to disable the use of VirtualHosts 
as I don't need them--there will be only one site hosted here. I've 
edited the conf file, commenting out the line:

#Include /etc/apache2/sites-enabled/[^.#]*

However now my web browser is returning a 'File Does Not Exist' error, 
even though there's an index.html file in place. There's something that 
I'm missing, I'm sure of that, but the files on the apache site are 
remarkably unhelpful when it comes to turning OFF VHs, all the docs 
I've found are about turing them on. Same for the web searches I've 
done.

Any ideas on what I should do now?

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message