httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "MJ & Bob Ampula" <amp...@hughes.net>
Subject Re: [users@httpd] Apache 2.2.4 and Vista
Date Sun, 18 Mar 2007 02:09:24 GMT
Had the same problem.  Apparently, the folder/file containing WinNT services was removed in
Vista, since it is a total rewrite and does not use NT code.  Have not heard of a solution
to the problem.  This may have to be reported as a "bug" in the Apache load program.

Let me now if you find out anything more.  Tks.
  ----- Original Message ----- 
  From: Zorro3692@aol.com 
  To: users@httpd.apache.org 
  Sent: Saturday, March 17, 2007 7:11 PM
  Subject: [users@httpd] Apache 2.2.4 and Vista


  Hello Everyone,

             I recently upgraded to Windows Vista from Win XP. Apache server 2.2.4 with mod_jk/1.2.20
was working fine. Then after the upgrade, I could not open the Apache monitor. 

  I uninstalled and reinstalled ver 2.2.4, and during installation, I get the error msg: Cannot
open WinNT services.

  Really appreciate if anyone can help.

  Sincerely,

  Jimmy





------------------------------------------------------------------------------
  AOL now offers free email to everyone. Find out more about what's free from AOL at AOL.com.

Mime
View raw message