httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Angus" <mdan...@psychtest.com>
Subject Re: [users@httpd] Still Need Help w. PHP And Apache
Date Wed, 28 Mar 2007 22:57:28 GMT
If you are in windows environment, you might try using Apache 2.2.3 from a competently compiled
distro (like the one at http://hunter.campbus.com )

As you will know already, you need a command as follows in httpd.conf ?

LoadModule php5_module "C:\php\php5apache2_2.dll"

----- Original Message ----- 
  From: Mr. Steve Burrus 
  To: users@httpd.apache.org 
  Sent: Wednesday, March 28, 2007 1:36 PM
  Subject: [users@httpd] Still Need Help w. PHP And Apache


  hi I still need help/assistance w. trying to integrate php with the apache server. the version
of php in question is 5.2.1 and the version of apache is 2.2.4. I got this integrated some
time ago but cannot now. 

Mime
View raw message