httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] how to set up virtual hosts
Date Sun, 04 Feb 2007 20:53:13 GMT
On 2/4/07, Beraru Liviu <liviubero@yahoo.com> wrote:
> I have a problem:
>
> I created two virtual hosts: one named localhost, and one named
> eurythmeum.de
>
> There are two folders in which I put the files, one named localhost and one
> maerchen.
>
> Here is the code in the httpd-vhosts.conf:
>
> <VirtualHost *:80>
> ServerName localhost
> DocumentRoot C:/Programme/xampp/htdocs/localhost
> </VirtualHost>
>
> <VirtualHost *:80>
> ServerName eurythmeum.de
> DocumentRoot C:/Programme/xampp/htdocs/maerchen
> </VirtualHost>
>
> But when I type in the browsers adress http://eurythmeum.de I get the same
> result as when I type http://localhost namely the content of the "localhost"
> folder, as if I would have typed http://localhost

That is approximately the right config.

But you mention putting it in httpd-vhost.conf.  Did you Include that
config in httpd.conf?

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message