httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steffan A. Cline" <stef...@hldns.com>
Subject [users@httpd] Apache on Mac OS X 10.3.9 Server
Date Wed, 21 Feb 2007 14:02:59 GMT
I am running into an issue where a client's server is intermittently
throwing invalid 404 errors. I can't for the life of me figure it out. There
is a web app that pulls up client previews of their ads. Intermittently the
page loads with the image missing. When I view source on the page, the
correct path is there. I copy and paste the url (which I have fully
qualified) into a new tab and it also intermittently show up. Hitting
refresh several times or selecting the url bar and hitting enter will make
the image pop up. It is not isolated to any one browser. It happens to all
of them. For example here is a url:
http://adserver.saguarogold.net/20070220162109.jpg
For example to prove the intermittency, right now I can refresh that url
over and over and it loads fine. If I load it from the web app and it fails,
then copy the url to a new tab and try it also fails. BUT again, hitting
enter in the url bar or refresh several times it works. Originally I had the
images served via an alias to another folder but decided to go the route of
its own virtual host but yet this still happens even when directly served.

Has anyone else seen this intermittency? This has been costing me a lot of
grief for some time now. I am at the point of wiping the drive clean and
reinstalling Mac OS X Server to 10.4 and see if this solves the problem.

Anything to check for or turn on in the config?



Thanks

Steffan

---------------------------------------------------------------
T E L  6 0 2 . 5 7 9 . 4 2 3 0 | F A X  6 0 2 . 9 7 1 . 1 6 9 4
Steffan A. Cline
Steffan@ExecuChoice.net                             Phoenix, Az
http://www.ExecuChoice.net                                  USA
AIM : SteffanC          ICQ : 57234309
                                  Lasso Partner Alliance Member
---------------------------------------------------------------




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message