httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Lavi" <ml...@sgi.com>
Subject RE: [users@httpd] Beginner problems
Date Mon, 26 Feb 2007 21:46:16 GMT
Take a look at your Apache error logs to help you debug.

You may be misconfiguring both Dreamweaver and Apache!

 

Cheers,

 

--Mark 

Mark Lavi, Enterprise Web Management Team @ SGI
mailto:mlavi@sgi.com || phone:+1-650-933-7707
________________________________


From: Brian J Smith [mailto:carotrialap@gmail.com] 
Sent: Monday, February 26, 2007 1:40 PM
To: users@httpd.apache.org
Subject: [users@httpd] Beginner problems

 

My directory structure is:

C:\Program Files\Apache Software Foundation\Apache
2.2\htdocs\antiques_php\

DocumentRoot "C:/Program Files/Apache Software
Foundation/Apache2.2/htdocs"
ServerRoot "C:/Program Files/Apache Software Foundation/Apache2.2" 

In \htdocs I have a file register.php. The same file is in \antiques_php

My browser using http://localhost:8080/ can find the file is \htdocs but
not
the other one. Why? How to correct?

I am trying to use Dreamweaver MX with PHP & MySQL following an example
in
'Inside Dreamweaver MX' with the Local Folder on F:\DMWVR\Inside 
MX\Chapters\chapter_30\
The Remote Folder on C:\Program Files\Apache Software
Foundation\Apache2.2\htdocs

\antiques_php\
and the Testing server the same as the Remote Folder.

Dreamweaver gives me an error "There is no testing server running on the
server machine.

I feel this must be an Apache config error. Any help would be
appreciated.

--
Brian J Smith


Mime
View raw message