httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian McCann" <Brian.McC...@viziant.net>
Subject [users@httpd] Apache 2.2.4 installl\upgrade problem
Date Tue, 27 Feb 2007 14:49:26 GMT
Hi,
 
I downloaded compiled and installed apache 2.2.4 on my Fedora 6 system which was
already running apache httpd-2.2.3-1.i386.rpm How do I make version 2.2.4 the default server
running on my system. I compiled\installed 2.2.4 to /usr/local/apache2.
 
when I run check the version running httpd -version, 2.2.3 is still the default server running
Thanks,
 
Brian 
 
 
<mailto:brian.mccann@viziant.com> 
 

Mime
View raw message