httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian J Smith" <carotria...@gmail.com>
Subject Re: [users@httpd] Beginner problems
Date Tue, 27 Feb 2007 21:15:47 GMT
Using same structure as before  which is

C:\Program Files\Apache Software Foundation\Apache 2.2\htdocs\antiques_php\

DocumentRoot "C:/Program Files/Apache Software Foundation/Apache2.2/htdocs"
ServerRoot "C:/Program Files/Apache Software Foundation/Apache2.2"

BUT there was,in \htdocs,  a file 'register.php'. The same file is in
\antiques_php

I have removed the file in \htdocs.

I now get the following error message


[Tue Feb 27 16:04:36 2007] [notice] Apache/2.2.3 (Win32) PHP/5.2.1
configured -- resuming normal operations
[Tue Feb 27 16:04:36 2007] [notice] Server built: Jul 27 2006 16:49:49
[Tue Feb 27 16:04:36 2007] [notice] Parent: Created child process 15080
[Tue Feb 27 16:04:36 2007] [notice] Child 15080: Child process is running
[Tue Feb 27 16:04:36 2007] [notice] Child 15080: Acquired the start mutex.
[Tue Feb 27 16:04:36 2007] [notice] Child 15080: Starting 250 worker
threads.
[Tue Feb 27 16:04:36 2007] [notice] Child 15080: Starting thread to listen
on port 8080.
[Tue Feb 27 16:05:07 2007] [error] [client 127.0.0.1] File does not exist:
C:/Program Files/Apache Software Foundation/Apache2.2/htdocs/today

NOTE When I added .php to the today file it was found OK

[Tue Feb 27 16:05:08 2007] [error] [client 127.0.0.1] File does not exist:
C:/Program Files/Apache Software Foundation/Apache2.2/htdocs/favicon.ico
[Tue Feb 27 16:05:44 2007] [error] [client 127.0.0.1] script 'C:/Program
Files/Apache Software Foundation/Apache2.2/htdocs/register.php' not found or
unable to stat

The file was not found because it is not in /htdocs but is in
/htdocs/antiques_php/

I thought that anything in the htdocs directory or its subdirectories would
be found. What am I missing?

Brian



On 2/26/07, Mark Lavi <mlavi@sgi.com> wrote:
>
>  Take a look at your Apache error logs to help you debug.
>
> You may be misconfiguring both Dreamweaver and Apache!
>
>
>
> Cheers,
>
>
>
> --Mark
>
> Mark Lavi, Enterprise Web Management Team @ SGI
>
> mailto:mlavi@sgi.com || phone:+1-650-933-7707
>
>  ------------------------------
>
> *From:* Brian J Smith [mailto:carotrialap@gmail.com]
> *Sent:* Monday, February 26, 2007 1:40 PM
> *To:* users@httpd.apache.org
> *Subject:* [users@httpd] Beginner problems
>
>
>
> My directory structure is:
>
> C:\Program Files\Apache Software Foundation\Apache
> 2.2\htdocs\antiques_php\
>
> DocumentRoot "C:/Program Files/Apache Software
> Foundation/Apache2.2/htdocs"
> ServerRoot "C:/Program Files/Apache Software Foundation/Apache2.2"
>
> In \htdocs I have a file register.php. The same file is in \antiques_php
>
> My browser using http://localhost:8080/ can find the file is \htdocs but
> not
> the other one. Why? How to correct?
>
> I am trying to use Dreamweaver MX with PHP & MySQL following an example in
> 'Inside Dreamweaver MX' with the Local Folder on F:\DMWVR\Inside
> MX\Chapters\chapter_30\
> The Remote Folder on C:\Program Files\Apache Software
> Foundation\Apache2.2\htdocs
>
> \antiques_php\
> and the Testing server the same as the Remote Folder.
>
> Dreamweaver gives me an error "There is no testing server running on the
> server machine.
>
> I feel this must be an Apache config error. Any help would be appreciated.
>
> --
> Brian J Smith
>



-- 
Brian J Smith
www.cantass.com
CARO Trial Approver
Fax 1-309-422-4728

Mime
View raw message