httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruben Rubio <ru...@rentalia.com>
Subject [users@httpd] HTTPs Connection timeout
Date Wed, 21 Feb 2007 07:53:43 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

I have an http server with ssl configured. In the last weeks there is an
error and I cannot find the solution.

Sometimes, when a user is using https, there is an error "Connection
timeout when trying to connect to a server". This happens three or four
times per day per user.

- -  This only happens with my https server. (There is internet connection
avaliable for all others internet web pages, also there is internet
connection for the http version of this server)

- - I have debugged client side and seems to be working.

I think that it could be a server side problem . I have check out logs
in server and I did't see anything wrong.

Any ideas? How could I debug it?

Apache version: 2.0.55

Thanks in advance
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFF2/qHIo1XmbAXRboRAi34AKCx9YSD01B5muCxzHqgDJtPW4r0kACdFxll
oHylEnLlNJEEQukbeQigT68=
=FCVg
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message