httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sai Jai Ganesh Gurubaran" <sguru...@cordys.com>
Subject [users@httpd] Forward proxy 403 status for one particular Https request
Date Wed, 28 Feb 2007 06:33:41 GMT
Hi All,

            We are having Apache 2.0.59 as a forward proxy.

We notice that users are getting 403 error via the proxy but able to
access the same without proxy.

URL:  https://vaneerde.net:8443/

No Entries in the error log for this request

The Access logs say

            10.192.69.10 - - [28/Feb/2007:07:39:07 +0100]
vaneerde.net:8443 "CONNECT vaneerde.net:8443 HTTP/1.0" 403 296

 

When we used Apache 2.0.50, this issue does not occur.

Access Log of 2.0.50:

            10.192.69.10 - - [28/Feb/2007:11:33:30 +0530]
http://vaneerde.net:8443/ "GET http://vaneerde.net:8443/ HTTP/1.1" 302
283

 

Can any one help us regarding this?

 

Regards,

Ganesh

 


***********************************************************************
The information in this message is confidential and may be legally
privileged. It is intended solely for the addressee. Access to this 
message by anyone else is unauthorized. If you are not the 
intended recipient, any disclosure, copying, or distribution of the 
message, or any action or omission taken by you in reliance on 
it is prohibited and may be unlawful. Please immediately contact 
the sender if you have received this message in error. This email 
does not constitute any commitment from Cordys Holding BV or 
any of its subsidiaries except when expressly agreed in a written 
agreement between the intended recipient and 
Cordys Holding BV or its subsidiaries.
***********************************************************************



Mime
View raw message