httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From J E <enge...@yahoo.com>
Subject [users@httpd] Symantec Antivirus installed during apache_2.2.4-win32-x86-no_ssl.msi
Date Fri, 02 Feb 2007 20:30:54 GMT
I downloaded apache_2.2.4-win32-x86-no_ssl.msi from
the //apache.cs.utah.edu/pub/apache.org mirror.  I
used the md5 method to validate and validation
appeared to be successful.  During apache install
there was an error when SymantecAntivirus was being
installed.  I do not have the exact error message but
the apache install continued after clicking the Cancel
to proceed past the Symantec install.

The apache install appeared to be working but when I
did a right click on the Start button (Windows XP SP2)
I would get a SymantecAntivirus.msi install error as
it was trying to access a file on C:\temp\.
It was a rather time consuming process to rid my
machine of this partial Symantec installation.  Part
of my concern is that this was a 10.0 version of Sym
AntiVirus.  We just had a virus outbreak because of
vulnerability in that version of Symantec antivirus.  

I am posting this question because I have not seen any
indication, on the apache site, about this problem. 
Have others seen this problem?  Why does apache 2.2.4
install SymantecAntivirus software?


Thanks


 
____________________________________________________________________________________
Never Miss an Email
Stay connected with Yahoo! Mail on your mobile.  Get started!
http://mobile.yahoo.com/services?promote=mail

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message