httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gayal <gayal.rupasin...@gmail.com>
Subject [users@httpd] Re: compile error in mod_ntlm2-0.1 - missing apxs
Date Tue, 16 Jan 2007 12:24:06 GMT
Please disregard the above post.

Instead i got a new error:

smbval/ smblib.inc.c:25: error: static declaration of 'SMBlib_errno' follows
non-static declaration.

I think im missing some library files here.

On 1/16/07, Gayal <gayal.rupasinghe@gmail.com> wrote:
>
> Greetings,
>
> I want to compile mod_ntlm2-0.1
> It has a Makefile. Makefile has APXS=apxs tool enable. When run make
> install, i get the following error.
>
> apxs -c -o mod_ntlm.so -Wc,-shared mod_ntlm.c
> make: apxs: Command not found
> make: *** [mod_ntlm.so] Error 127
>
> There is NO apxs file in my Linux box while installing Apache Server.
>
> --
> Gayal Rupasinghe
> SU-APIIT
> "The willingness to make a commitment even when results are unknown."




-- 
Gayal Rupasinghe
SU-APIIT
"The willingness to make a commitment even when results are unknown."

Mime
View raw message