httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Austin <a...@cruzio.com>
Subject [users@httpd] Samba mounted file system for DocumentRoot
Date Tue, 30 Jan 2007 23:22:09 GMT
Hello,
> I am trying to use a Samba mounted filesystem as my DocumentRoot.  I 
> get the Apache test page telling me I  have a problem with my 
> Documentroot when I access the URL in the client browser.  I don't see 
> any error messages in the Windows logfile.  Below is the Apache log file.
>
> The browser and the server seem to be happy, they just don't serve up 
> the index.html file in the Documentroot when it is a Samba mount.  
> Changing DocumentRoot back to a filesystem on the server and 
> restarting httpd I get the index.html file.  Is it possible us use a 
> Samba mount as DocRoot?
> Thank you.
>
> [23/Jan/2007:17:59:50 -0800] "GET /icons/apache_pb.gif HTTP/1.1" 200 
> 2326 "http://linea/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; 
> rv:1.8.0.6) Gecko/20060729 SeaMonkey/1.0.4"
> 192.168.1.1 - - [23/Jan/2007:17:59:50 -0800] "GET 
> /icons/powered_by.gif HTTP/1.1" 200 581 "http://linea/" "Mozilla/5.0 
> (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060729 
> SeaMonkey/1.0

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message