httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "K. Clair" <kcl...@gmail.com>
Subject Re: [users@httpd] make error --with-dbm=gdbm, version 2.0.59
Date Fri, 15 Dec 2006 19:03:14 GMT
On 12/14/06, K. Clair <kclair@gmail.com> wrote:
> On 12/14/06, Joe Orton <jorton@redhat.com> wrote:
> > On Thu, Dec 14, 2006 at 10:04:01AM -0600, K. Clair wrote:
> > > I don't think it has anything to do with the installed libraries:
> > > httpd-2.0.55 with the same configure options compiles with no errors
> > > on the same machine.
> > >
> > > I also tried to compile httpd-2.0.57, and I got the same make error as
> > > with 2.0.59.  Again, all of this was done on the same system.
> > >
> > > Has anyone been able to compile 2.0.59 with the --with-dbm=gdbm
> > > configure option?
> >
> > Does it work if you pass --with-gdbm as well?  I can't reproduce a
> > failure exactly like this.
>

I realized that I mis-read your email yesterday, and I tried using
both --with-dbm=gdbm and --with-gdbm ... this worked!  We never needed
the --with-gdbm before.

Thanks,
Kristina

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message