httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Krist van Besien" <krist.vanbes...@gmail.com>
Subject Re: [users@httpd] 'mydomain.com' doesn't work ('www.mydomain.com' does)
Date Thu, 07 Dec 2006 14:47:55 GMT
On 12/7/06, thomas Armstrong <tarmstrong@gmail.com> wrote:
> Hi.
>
> Working with Apache 2 on Linux, I'm trying to make server accept also
> 'mydomain.com'
> petitions (www.mydomain.com works fine).
>
> Within my httdp.conf, I've got:
> ---------
> <VirtualHost 102.100.x.x:80>
>         ServerName   mydomain.com:80
>         ServerAlias  www.mydomain.com
>         UseCanonicalName Off
>         DocumentRoot /var/www/mydomain.com/httpdocs/www
> </VirtualHost>
> ---------
>
> But it doesn't work: when typing 'mydomain.com' on my browser, I get one blank
> webpage (not a "Server not found" message). I'd like to know where
> http petitions
> are launching (in which local directory). Any suggestion?

Does "mydomain.com" resolve to the same IP as "www.mydomain.com"?

Just do a domain name lookup on mydomain.com and see where it points.

Krist


-- 
krist.vanbesien@gmail.com
Bremgarten b. Bern, Switzerland
--
"...what you don't realize is that in the future Google WILL reach
sentience, will [have had] invent[ed] a time machine, and will [have
had] travel[ed] back in time to prevent Bill Gates... only to become
Bill Gates by accident because of a search engine optimization
miscalculation." (Comment on the Dilbert Blog)

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message