httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [users@httpd] PHP module + Apache 2 problem
Date Tue, 05 Dec 2006 17:59:52 GMT
Try either OpenSA's or PHP's lists.  It looks like your php_msql wasn't
compiled against the php4ts.dll you installed (it shouldn't have to -find-
php4ts.dll since that was loaded into memory with mod_php4.dll).

Definately not a support issue that we can handle here - talk to whoever
built the binaries you are struggling with.  (And you might want to pick
modern versions of them, this is three or four year old junk).

Troy Moseley wrote:
> 
> I'm still running a Win2K Pro computer with OpenSA's Apache2 (2.0.47)
> with PHP (4.3.2). I’m trying to use the php_msql.dll extension but keep
> getting an error when try to use it. I have pointed the extension_dir to
> the Dll’s directory but Apache2 throws a “the procedure entry point
> error php_sprintf could not be located in dynamic link library
> php4ts.dll” error.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message