httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralph Brickley" <ralphbrick...@verizon.net>
Subject RE: [users@httpd] Slow Load Times on Server
Date Wed, 20 Dec 2006 05:54:59 GMT
In regards to the networks promise, I have an FTP server set up privately
for me alone, and when I'm downloading files I can get 80K a second, so I
know I'm getting the promised 768.

 

Ralph

 

  _____  

From: Emmanuel E [mailto:emmanuel.e@gmx.net] 
Sent: Tuesday, December 19, 2006 9:14 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Slow Load Times on Server

 

your server is giving around 10 KB/s if i use a single socket and around 20
KB/s if i use two sockets. more likely youre not getting the 768 that was
promised. the 768 depends on how close you are to verizon's dslam. more a
network hardware issue than an issue with your computer.

Ralph Brickley wrote: 

Hello,

 

I have been using Apache for about 2.5 years now and have recently installed
the latest downloadable version. I am also running PHP 5 and MySQL Server 5.
Everything works fine, but I have ALWAYS had exceptionally slow speeds on
the server. 

 

I run Verizon DSL 3300/768, and have an upload speed of about 80K per
second. When I load pages on my server from any remote site, the images load
slowly. See an example of my server here:

 

http://71.117.144.132/

 

The computer my server is on is exceptional. Core 2 Duo 2.4, 2GIG ram,
250GIG SATA drive, etc. Does anyone have some fine-tuning suggestions to
speed things up?

 

Thanks!


Ralph Brickley

--------------------------------------------------------------------- The
official User-To-User support forum of the Apache HTTP Server Project. See
for more info. To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org "
from the digest: users-digest-unsubscribe@httpd.apache.org For additional
commands, e-mail: users-help@httpd.apache.org

Mime
View raw message