httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Sterenborg" <...@sterenborg.info>
Subject RE: [users@httpd] An invalid argument was supplied. WSASocket failed to open the inherited socket.
Date Sat, 16 Dec 2006 15:56:51 GMT
> From: Firas Abu -Saleh [mailto:firas_fas@yahoo.ca] 
> 	
> Hi Experts..
> 	
> I installed apache server a while back and it was working fine.
> I stopped using it for few months. Now when I try to start the
>  server I get the following error message: 
> 	
> [Fri Dec 15 00:22:27 2006] [notice] Apache/2.2.2 (Win32)
> PHP/5.2.0-dev configured -- resuming normal operations
> [Fri Dec 15 00:22:27 2006] [notice] Server built: Apr 29 2006
> 18:32:31
> [Fri Dec 15 00:22:27 2006] [notice] Parent: Created child process
> 1528
> [Fri Dec 15 00:22:27 2006] [notice] Child 1528: Child process is
> running
> [Fri Dec 15 00:22:27 2006] [crit] (OS 10022)An invalid argument
> was supplied.  : Child 1528: setup_inherited_listeners(), WSASocket
> failed to open the inherited socket.
> [Fri Dec 15 00:22:27 2006] [crit] Parent: child process exited with
> status 3 -- Aborting.
> 	
> Please advise me on what to do. Thanks.

Well, I'm no expert, but my advice would be to search for it using
Google or something?
I mean, the first result on Google that I get seems to be the same as
your problem (and holds a possible solution).

http://www.google.com/search?q=%5Bcrit%5D+(OS+10022)An+invalid+argument+
was+supplied

(Results in: http://apache2triad.net/forums/viewtopic.php?t=2718)


Grts,
Rob


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message