httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] Strange problem with permissions
Date Wed, 01 Nov 2006 15:38:48 GMT
On 11/1/06, ROGER DEBRY <DEBRYRO@uvsc.edu> wrote:
> I have just recently installed Apache 2.2.2. All seems to work just
> fine.
>
> However, today I downloaded a package that requires a number of files
> be installed in my web directory. When I try to access these files from
> a browser, I get an error message that I don't have permission to access
> the files.
>
> I have an html file that I created sitting right next to the one in
> question in my web directory. It has exactly the same permissions and
> ownership. I can access this file from the browser but not the one I
> downloaded.
>
> Stranger yet, I loaded the downloaded file into a text editor and saved
> it with a different name. The file did not change. I can access this new
> file just fine.
>
> Can anyone give me an idea of what is going on?

Start by looking in the apache error log.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message