httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shaun T. Erickson" <sterick...@gmail.com>
Subject Re: [users@httpd] charset issues
Date Mon, 06 Nov 2006 19:02:47 GMT
> > On 11/6/06, Joshua Slive <joshua@slive.ca> wrote:
>
> Did you restart the server?  I still give 90% odds that this is the problem.

Yes, I restarted it. :)

> What does the server send in the HTTP response headers?  The meta
> stuff in the html headers is completely ignored if there is a charset
> given in the HTTP response headers.

I apologize for my cluelessness, but how do I see those headers? I've
never had to debug a page before ...

> > I notice that in httpd.conf, it
> > seems to have some knowledge of windows-1251, but not windows-1252 ...
>
> That is a very vague statement.  If you are talking about AddCharset
> lines, then these have no effect unless the filename extension
> matches.

It's vague because I'm not quite sure what I'm talking about. I
assumed, probably incorrectly, that it only knew about character sets
listed in those AddCharset lines and since I didn't see the one giving
a problem I wondered if that was the problem.
-- 
        -ste

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message