httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yvo van Doorn" <yvo.vando...@gmail.com>
Subject Re: [users@httpd] 2 versions of Apache give prob !!
Date Mon, 27 Nov 2006 04:16:25 GMT
What does the error_log say? If there isn't any error log defined, define
one and make sure you make the path to where the error log is located. (for
example /var/log/apache2/error_log, make sure the dir apache2 exists).

Yvo

On 11/26/06, Ravindra Nannapaneni <vizkiz@yahoo.com> wrote:
>
> Hi
>
> I have 2 versions shipped with my sun ultra 20 box.
>
> This is what i have.
> /usr/apache  has Apache 1.3 binaries
> /usr/apache2 has Apache 2.0 binaries.
>
> I want to use Apache 1.3 for one web server other for
> other web server.
>
> So what i did is
>
> 1. Editted http.conf on both apaches, and updated pid,
> lock files and log files location too.
>
> After that when i restart Apache 1.3 with apachectl i
> can . and the http requests also i am able to see.
>
> But when do apachectl on Apache 2.0, i am not getting
> any thing. It says no pid file...
> Could some body help me how to fix the issue ?
>
> Thanks
> Ravi
>
>
>
>
> ____________________________________________________________________________________
> Cheap talk?
> Check out Yahoo! Messenger's low PC-to-Phone call rates.
> http://voice.yahoo.com
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message