httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harvey MacKenzie <hmacken...@pintopackaging.com>
Subject [users@httpd] Apache Mod Service issue
Date Wed, 29 Nov 2006 14:48:44 GMT
System Info
OS:         Mac OS X Server 10.3.9 (7W98)
CPU:      1 x 2 GHz
Memory:      1024 MB (2 x ECC and 2 X non-ECC)
BootROM:   5.1.7f1

java version "1.4.2_09"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_09-233)
Java HotSpot(TM) Client VM (build 1.4.2-56, mixed mode)

Server version: Apache/1.3.33 (Darwin)
Server built:   Nov 29 2004 17:59:3


We have a WebObjects/OpenBase app running on a MAC server. The app  
calls an Apache Mod Service to produce a pdf. Well this used to work  
fine but has decided to quit finding a jpg that is used as a logo. It  
creates the pdf fine it just does not put the jpg on the page. Other  
graphics used in the app (located in the same dir) are found and  
rendered properly in the browser.

I have tried deleting all the instances and re-creating them....I  
have re-copied the jpg and opened up the rights to everyone....and  
still no happiness.....

I am now at the end of my MAC knowledge (as limited as it is it  
didn't take very long). I did read something similar to this that  
suggested setting an ALIAS directive for Apache...but again I'm  
stretching here.....

  I have not been able to determine exactly what caused it to quit  
working....We have had no changes (other then OS X updates) to the  
WebObjects, Java or Apache....The OpenBase was upgraded but the  
timeline does not fit........

The error that I am trapping each time the pdf is created is:

[INFO] Using org.apache.crimson.parser.XMLReaderImpl as SAX2 Parser
[INFO] building formatting object tree
[INFO] setting up fonts
[INFO] [1]
[WARNING] table-layout=auto is not supported, using fixed!
[ERROR] Error while creating area : Error while recovering Image  
Informations (http://localhost/WebObjects/AMAS.woa/Contents/ 
WebServerResources/pintologo.jpg) : Connection refused
    (that is the path to the jpg file)

The pdf creates....just without the logo.

I'm not sure if it is related but we have occasional Java time- 
outs......a reboot each Monday AM usually keeps that in check.

Any ideas?

TIA

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message