httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ravindra Nannapaneni <viz...@yahoo.com>
Subject [users@httpd] 2 versions of Apache give prob !!
Date Mon, 27 Nov 2006 00:20:34 GMT
Hi

I have 2 versions shipped with my sun ultra 20 box.

This is what i have.
/usr/apache  has Apache 1.3 binaries 
/usr/apache2 has Apache 2.0 binaries.

I want to use Apache 1.3 for one web server other for
other web server.

So what i did is

1. Editted http.conf on both apaches, and updated pid,
lock files and log files location too.

After that when i restart Apache 1.3 with apachectl i
can . and the http requests also i am able to see.

But when do apachectl on Apache 2.0, i am not getting
any thing. It says no pid file...
Could some body help me how to fix the issue ?

Thanks
Ravi


 
____________________________________________________________________________________
Cheap talk?
Check out Yahoo! Messenger's low PC-to-Phone call rates.
http://voice.yahoo.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message