httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Susan Roesner RZ <sroe0...@rz.uni-hildesheim.de>
Subject [users@httpd] Directory settings
Date Wed, 22 Nov 2006 16:57:28 GMT
Hi all,

I use apache2.2.3 and in my httpd.conf I included a directories.conf. As soon as 
I include the "directories.conf" I get an error message: "You don't have 
permission to access / on this server". As soon as i remove the include I am 
able to see the webpages in those directories.

As I am using the exact same configuration settings on my older apache and it 
works just fine there I am puzzled what I did wrong.

The settings of my "directories.conf" are the following:
<Directory /path/to/htdocs>
    Options FollowSymLinks
    AllowOverride None
    Order allow,deny
    Allow from all
</Directory>

<Directory /path/to/htdocs/ssl>
    Options -Indexes Includes FollowSymLinks +ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>

Please, could someone give me a hint what I did wrong?

Regards
Susan Roesner


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message