httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] Help in startup.
Date Fri, 13 Oct 2006 17:33:34 GMT
On 10/13/06, Kris Da San Martino <kdasanmartino@stockton.k12.ca.us> wrote:

>    I'm getting an error when I try starting Apache 2.0.58 on my Windows XP
> box.
>
> The program loaded fine but when I try starting it from in services the
> following message is displayed.
>
> "Windows could not start the Apache2 on Local Computer, for more
> information, review the System Event Log. If this is a non-Microsoft
> service, contact the service vendor, and refer to service-specific error
> code 1."
>
> After seeing this error message I checked the Event Viewer and did find an
> error in the Systems event viewer.  It shows an EventID of 7024 and a
> description of "The Apache2 service terminated with service-specific error
> 1(0x1)."
>
> I did take a look in the Apache log but did not see anything that might help
> in resolving my problem.

Try running the httpd binary directly from the command prompt and see
what turns up on the prompt and in the error log.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message