httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre Imbaud <pie...@saiph.com>
Subject [users@httpd] Re: suexec2 setup on Suse 10.1
Date Thu, 28 Sep 2006 14:00:29 GMT
Steve Swift wrote :
> 1.  We didn't compile anything to get SUEXEC running on a friends SUSE 9 
> last year
was it apache2?
> 2. I can't help with compile options - I've never compiled it
> 3. Yes, the messages turn up either in the standard error_log for your 
> host or in the suexec.log file
> 
> I found a handy reference on the web of all the steps that suexec went 
> through before actually executing the CGI.  I think we got stuck at step 
> 13 longest!
But U dont give the handy reference! Was it the apache documentation?
Oh, I guess U forgot...
apache documentation seems fine indeed, makes U feel guilty U dont
find what U seek. But more often than not, a vital piece of
information is just too obvious to the authors to think its worth
saying.
Thanks anyway for your help, it sure helped.

> 
> On 28/09/06, *Pierre Imbaud* <pierre@saiph.com 
> <mailto:pierre@saiph.com>> wrote:
> 
>     Hello, folks, Im trying to make apache2 work on my box with suexec2.
>     Not familiar with apache2 (but configured, and works fine so far), and
>     I guess my questions are somewhat naive.
>     Oh, Im on Suse 10.1, with apache2-2.2.0-21
>     First: do I have to recompile apache2 to have this working? On start,
 > ...


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message