httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] Got Segmentation fault after load mod_ldap and mod_auth_ldap
Date Wed, 27 Sep 2006 13:54:28 GMT
On 9/26/06, Qingshan Xie <xieq_49@yahoo.com> wrote:
> Hi! All,
>
>   We have Apache-2.0.54 compiled with worker mpm.
> After load mod_ldap and mod_auth_ldap as below in
> httpd.conf,
>
> LoadModule ldap_module modules/mod_ldap.so
> LoadModule auth_ldap_module modules/mod_auth_ldap.so
>
> LDAPSharedCacheSize 0
> LDAPCacheEntries 1024
> LDAPCacheTTL 600
> LDAPOpCacheEntries 1024
> LDAPOpCacheTTL 60
>
> when started it, it threw segmentation fault in
> error_log and no child created successfully,
>
> [Tue Sep 26 12:03:07 2006] [notice] child pid 28931
> exit signal Segmentation fault (11)
>
> Can someone tell me what is the root-cause and how to
> fix it?

A segmentation fault can be cause by any number of problems.  To get
details, use the instructions here:
http://httpd.apache.org/dev/debugging.html#crashes

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message