httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Sterenborg" <...@sterenborg.info>
Subject [users@httpd] Apache 2.2.3 and MySQL 5.0.24a
Date Thu, 07 Sep 2006 08:22:54 GMT
Hi all,

Yesterday I upgraded to mysql-5.0.24a. After that, I recompiled apr-1.2.7,
apr-util-1.2.7 and httpd-2.2.3.
Everything works fine, except that I get a bunch of error logs:

[Thu Sep 07 09:06:29 2006] [crit] (20014)Internal error: DBD: Can't connect to
mysql
[Thu Sep 07 09:06:29 2006] [crit] (20014)Internal error: DBD: failed to
initialise

My httpd configuration worked with mysql-4.1.1 and PHP-5.1.6 still works well
with mysql-5.0.24a.

I've searched around for this and found a bugreport on
http://issues.apache.org/bugzilla/show_bug.cgi?id=40352 which describes the
same problem. Is there any news on this?


Grts,
Rob



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message