httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [users@httpd] Mod ssl with Apache 2.2.2 SOLVED
Date Tue, 12 Sep 2006 21:12:24 GMT
Roger Harrell wrote:
>>> I'm in the process of migrating servers. New server running Apache 2.2.2.
>>> It didn't come with mod_ssl.so. What's the current config for getting 
>>> mod_ssl up and running with Apache 2.2.2.
>>
>> Otherwise, check your supplier's documentation.
> 
> Uh, ok yeah. It didn't come installed by default. I installed mod_ssl and
> all is well. I'm surprised the default install didn't come with mod_ssl...

Because for some unfortunate users in some parts of the world, merely obtaining
and installing mod_ssl/openssl is a crime.  You would have to ask RH for their
reasoning, but the ASF disables mod_ssl unless the module is explicitly enabled
during ./configure.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message