httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Rutkowski <rutsk...@gmail.com>
Subject Re: [users@httpd] PHP set up?!?!
Date Thu, 14 Sep 2006 18:25:13 GMT
If you have a router then you need to open port 80 and forward it to  
the local IP of the computer you're running Apache on. Also, it's not  
uncommon for ISP's to block inbound port 80 connections so as to stop  
you from running a web server from home; if all else fails then  
contact your ISP and ask them if they filter your port 80 traffic.

On Sep 14, 2006, at 2:13 PM, Michael Flanagan wrote:

> Hi, Yes http://localhost/ did respond, as does 127.0.0.1, i am able  
> to view http://scouse.mine.nu but my friends are not? Also, i am  
> "caroline", sorry for any mistake, still had it set up on mothers  
> name. So i have 2 issues.
>
> P.C Specs;
> AMD Athlon 2700+
> Seagate 80GB HDD
> Windows XP Home (SP2)
> Broadband internet (8Mbps)
> ----- Original Message -----
> From: G√ľnther Mittermayer
> To: users@httpd.apache.org ; Michael Flanagan
> Sent: Thursday, September 14, 2006 7:09 PM
> Subject: Re: [users@httpd] PHP set up?!?!
>
> Again Michael,
>
> we need more info. Does http://localhost respond on the server?
>
> On 9/14/06, Michael Flanagan < avrt58@dsl.pipex.com> wrote:
> Another fault, my system doesnt seem to be "broadcasting" my web  
> page whatsoever... http://scouse.mine.nu is completely offline,  
> even though APACHE states that all servers are running...??
>
>     Anyone suffer from this problem (past/present) please advise.
> ----- Original Message -----
> From: Patrick Rutkowski
> To: users@httpd.apache.org
> Sent: Thursday, September 14, 2006 7:01 PM
> Subject: Re: [users@httpd] PHP set up?!?!
>
> "My computer is broken!!! How do I fix it!?"
>
> On Sep 14, 2006, at 1:52 PM, Caroline Malton wrote:
>
>> Hi there,
>>
>>         Set up APACHE the other day, and i am struggling to setup  
>> PHP by its side, i have downloaded and ran the setup file, but it  
>> just doesnt seem to let me use PHP files on my site... any  
>> advice?! :S:S
>>
>>
>> kind regards
>>
>
>
>


Mime
View raw message