httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "K Anand" <kan...@sail-steel.com>
Subject Re: [users@httpd] Running DLL Object in HTML page
Date Tue, 19 Sep 2006 08:26:16 GMT
>
>----- Original Message ----- 
>From: Leo Liu
>To: users@httpd.apache.org
>Sent: Tuesday, September 19, 2006 1:45 PM
>Subject: [users@httpd] Running DLL Object in HTML page

>Hi,

>I am experimenting to embed DLL object in html page and run it on apache.
It is a very simple button >only .and there's no breaches to security. I can
run it correctly when I try to run it on Visual Studio. But when >I embed it
in HTML page and host it on my apache server, the dll is not running. I
believe I need to change >some settings on httpd.conf to make the program
able to run. Any suggestions?

>Leo

I'm assuming that you want to run the DLL on the client machine. If that be
the case, you can't do it directly.  I wanted to do the same thing..I had to
write an ActiveX control to wrap on the DLL and then i was able to make it
run.

Anand


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message