httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Derek Cordon" <der...@coss.com>
Subject [users@httpd] mod_aspdotnet
Date Thu, 28 Sep 2006 15:48:53 GMT
Hello,

Our company is using Apache HTTP Server 2.0.52 along with the
mod_aspdotnet-2.0.0.  Our application requires .NET Framework 1.1, so we are
encountering issues when a PC has .NET Framework 2.0 installed.  Awhile back
I found a pre-release version of the mod-aspdotnet
(mod_aspdotnet-2.0.0.2003-snapshot-rev280885) that allowed me to add an
additional line in the httpd.conf file of "AspNetVersion v1.1.4322" that
would force the module to use the 1.1 Framework.  However, since it was a
pre-release version we have been waiting for an official release to start
using it.  I just checked on the status of that module this morning and I
now see that the "...mod_aspdotnet module has been retired by the project".
So now I am wondering what I need to do to get our application to work with
.NET and Apache.  Anyone know why mod_aspdotnet has been retired?

Thanks
 
Derek



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message