httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ray" <...@media32.ca>
Subject [users@httpd] troubleshooting apache performance
Date Thu, 17 Aug 2006 13:48:45 GMT
Hello,
I'm trying to track down some performance issues with an apache server.
(behaviour description below). The system is apache, php, and mysql on win
2003. I'm looking for a tool or procedure to track down the source.
unfortunately, because this is a production server, I can't easily shut
down one component at a time.  I have already read through the FAQ
(http://httpd.apache.org/docs/1.3/misc/FAQ.html) and
http://httpd.apache.org/docs/1.3/misc/perf-tuning.html but they are both
for  apache 1.3 on linux.
The behaviour I am seeing is that sometimes page requests are normal,
sometimes pages load slow, and sometimes they don't load at all and the
user gets a 'cannot find server' error message, and all occur in no
particular order within a short period of time on the same user machine.
Any suggestions for appropriate tools (or if anybody recognizes the
symptoms) that work on win 2003 would be appreciated.
Thanks, Ray



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message