httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cairen Lajia <Cairen.La...@itec.suny.edu>
Subject [users@httpd] How to get APXS to work on window xp
Date Tue, 15 Aug 2006 15:39:45 GMT
Hi all,

This could be a newbie question for most of you. 
I am trying to authenticate users using mod-auth_mysql on windox xp 
(apache 2.2.3). 

It seems that I need use apache extension tool (apxs) to compile and 
install the mod_auth_mysql. 
Thought on my unix box, the apxs is at /usr/local/apaches/bin/. But I 
couldn't find the apxs any place on my XP box, 
so I am try to execute apxs, it complains for "unrecognized command". 

I did some search, but I didn't get any helpful info on apxs. Could anyone 
direct me to the right direction?

(Just in case you need this: For apache installation on xp,  I used 
Win32 Binary, and I chosed "custom" to includes all the features it has. )

Your help is greatly appreciated. Thanks.

Cairen
Mime
View raw message