httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ki Song ...@knifecenter.com>
Subject Re: [users@httpd] XML turned off
Date Thu, 10 Aug 2006 19:57:51 GMT
> On 8/10/06, Ki Song <ki@knifecenter.com> wrote:
>> A quick question: Is there something special that needs to be turned on on a
>> web server to allow it to display XML documents?
>> 
>> The server we're on doesn't render any XML document.
>> 
>> The exact same file that I created works on one web server, but does not
>> work on a different server.
> 
> Servers don't display documents, they simply send them to the browser.
> 
> Are you talking about the server transforming the document into html,
> or are you talking about the raw xml simply not being displayed in the
> browser?  If the latter, you should look at the content-type getting
> sent.  See the AddType directive.
> 
> Joshua.

The raw XML is not being displayed in the browser.
Check out these two links:

http://mail.knifecenter.com/lookupdetail.xml
http://www.knifecenter.com/lookupdetail.xml

They are the exact same file. Yet, the second one does not show up at all in
my browser.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message