httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jones Scott - sjones" <Scott.Jo...@acxiom.com>
Subject [users@httpd] Configuration Help with mod LDAP
Date Thu, 24 Aug 2006 15:54:08 GMT
Can someone send me an example of their httpd.conf section that
configures to use ldap for security.  I just want to make the user be a
valid user.

 

I keep either "Invalid LDAP connection mode setting: must be one of
NONE, SSL, or TLS/STARTTLS"

Or I get "LDAPTrustedMode not allowed here"

 

This is my last attempt

 

LDAPSharedCacheSize 200000

LDAPCacheEntries 1024

LDAPCacheTTL 600

LDAPOpCacheEntries 1024

LDAPOpCacheTTL 600

LDAPTrustedMode NONE

 

<Directory /webpages/othersecuredir>

    Order deny,allow

    Allow from all

    AuthType Basic

    AuthName LDAP_Secure_Test

    AuthBasicProvider ldap

    AuthzLDAPAuthoritative on

    LDAPTrustedMode NONE

    AuthLDAPURL ldap://127.0.01/ou=People, o=acxiom?cn

    require valid-user

</Directory>

*************************************************************************
The information contained in this communication is confidential, is
intended only for the use of the recipient named above, and may be
legally privileged.

If the reader of this message is not the intended recipient, you are 
hereby notified that any dissemination, distribution or copying of this
communication is strictly prohibited.

If you have received this communication in error, please resend this
communication to the sender and delete the original message or any copy
of it from your computer system.

Thank you.
*************************************************************************

Mime
View raw message